jquery 1.4.3 > 3.3.1?

Hi guys,
here I've found a script on this website that I'd like to use(select-jquery). The problem is it requires jQuery 1.4.3 while all my website uses jQuery 3.3.1. What's the easiest way to upgrade the script to jQuery 3.3.1?
I know there is an official procedure based on jquery-migrate-3.0.1.min.js. I tried it, but got no warnings. I'm puzzled. Please advise.

Comments 0